WordPress.org

Ready to get started?Download WordPress

Forums

Permalinks broken 404 (7 posts)

  1. cc_media
    Member
    Posted 1 year ago #

    Hi,

    when i have updated my blog to 3.4.1 I encountered problems with the permalink structure.

    Im using /%category%/%postname%/ but it seems that the category makes problems.

    I found a ticket with a patch included but i don't know where i shall paste the code into...

    the ticket is:
    http://core.trac.wordpress.org/ticket/21209

    thanks in advance!

  2. codingpet
    Member
    Posted 1 year ago #

    this format should work without problems. have you tried to save the permalink again? Sometimes permalink will not work after upgrade or transfer. "Save changes" again will solve it. But I'm not sure if you are the same issue.

  3. cc_media
    Member
    Posted 1 year ago #

    Yes, tried to save it again but it's still broken.
    Any other ideas?

    thx

  4. Roy
    Member
    Posted 1 year ago #

    Do other pretty permalinks work?
    http://codex.wordpress.org/Using_Permalinks

  5. cc_media
    Member
    Posted 1 year ago #

    Unfortunately not, the only one working is the standard permalink with page id...

  6. keesiemeijer
    moderator
    Posted 1 year ago #

    Have you tried it with the plugin or other solution as mentioned in this topic: http://wordpress.org/support/topic/wordpress-34-and-pagination-custom-post-type-error?replies=4

    I've tested it with the function in my theme's functions.php and it works

  7. Roy
    Member
    Posted 1 year ago #

    You need to have mod_rewrite activated, but there's also another option:
    http://codex.wordpress.org/Using_Permalinks#Permalinks_without_mod_rewrite

Topic Closed

This topic has been closed to new replies.

About this Topic