WordPress.org

Ready to get started?Download WordPress

Forums

Permalinks are not working, Shortlinks work (6 posts)

  1. RaymondSJr
    Member
    Posted 2 years ago #

    http://www.ema-global.org/

    We just brought our site over to a new server and are in the process of setting everything up.

    While cleaning stuff up I realized that none of the permalinks are working. Ive created new test posts and even their permalinks do not work.

    Example:
    shortlink: http://www.ema-global.org/?p=571
    permalink: http://www.ema-global.org/digispotlight-introducing-the-sound-of-change-w-project-harmony/

  2. esmi
    Theme Diva & Forum Moderator
    Posted 2 years ago #

    Check that mod_rewrite is running on your server.

  3. LucP
    Member
    Posted 2 years ago #

    Reset the permalink settings to 'default', save and then set them back to your current setting. Check if you get an error or warning at the bottom of the page about the .htaccess file.

    If you don't get the error; everything should work out fine. If you GET the error; there's a simpel description on how to fix the problem.

  4. RaymondSJr
    Member
    Posted 2 years ago #

    Im looking into that issue with mod_rewrite, but also the archives are not working:

    http://www.ema-global.org/2012/03/

  5. LucP
    Member
    Posted 2 years ago #

    You mean that there's just one post on an archive page?
    Don't you just have one post-a-month? (you then need to ask yourself how valuable those archive links really are)

  6. C S
    Member
    Posted 1 year ago #

    Raymond, I can see you got your shortlinks working...
    How did you reach it?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.