WordPress.org

Ready to get started?Download WordPress

Forums

Permalinks (4 posts)

  1. jcongerton
    Member
    Posted 5 years ago #

    Hi

    I am currently in the process of migrating a word press site to a new server, i have uploaded the site the new server, created database, imported blogs and categories all ok!!

    I have now turned the permalinks button on and chose one of the available formats, day & name. I have no problem with the index.php/ being part of the url.

    However when i turn on permalinks i can not see my home page anymore, unless i specify /index.php in the url. The blog links at this point do not work either.

    I am running on VPS, using IIS and plesk. The setup is exactly the same as the previous box, where permalinks worked fine.

    Any ideas?

    Jason

  2. MichaelH
    Member
    Posted 5 years ago #

    This might be related to your problem:
    http://trac.wordpress.org/ticket/8757

  3. jcongerton
    Member
    Posted 5 years ago #

    Hi Thanks for you reply however the magic_quotes_runtime and sybase are alreasdy set to off.

    Jason

  4. jcongerton
    Member
    Posted 5 years ago #

    Hi

    I have isapi rewrite installed now and have created rules which work with the permalinks for blogs, however i still can not see my home page unless i enter http://blog.domain.com/index.php.

    I have checked iis default docs etc. Any ideas?

    IIS v6 with Plesk

    Jason

Topic Closed

This topic has been closed to new replies.

About this Topic