WordPress.org

Ready to get started?Download WordPress

Forums

Permalinks problem in 2.5.1 please help (4 posts)

  1. Cattykool
    Member
    Posted 6 years ago #

    Hi,
    I upgraded to WordPress version 2.5.1.

    I have set up myblog using default links:
    http://www.fethiye-guide.com/?p=123

    works ok

    but when I change to any of the othert options
    eg "month and name" and then hit "save changes"
    it doesn't work.

    I mean the links get changed - but the pages are not found on the server.

    My htaccess file permissions is set at 777

    Is the permaling function broken in wordprss ?

    Thanks

  2. Cattykool
    Member
    Posted 6 years ago #

    Oh

    my site is : http://www.fethiye-guide.com/

    I am going to leave it in the broken state for a couple of hours so that you can see the problem.

    Really jope someone can help me fix this

    Thanks

  3. joen05
    Member
    Posted 6 years ago #

    I'm having the same problem at Intermission at Work. Permalinks currently changed to default structure, so that links work.

  4. Jeremy Clark
    Moderator
    Posted 6 years ago #

    @Cattykool it seems now that your permalinks are working. I suspect it was a browsing caching issue.

    @joen05 this could also be your problem, change them to something else then clear your browser's cache and if you have any other caching plugins ie super-cache clear that cache as well.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags