WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] permalink setting in bilingual blog (5 posts)

  1. rikafa
    Member
    Posted 4 years ago #

    Hi,
    I hope someone can help to resolve my problem with link design.
    I am using WMPL plugin which enables to have two language versions in my blog. Unfortunate it causes a problem. I can not "run away" from default link structure. Every test with link custom settings ends up with an error - page is not found in Russian language (English is primary in my blog).
    link to my blog
    Thank you in advance,
    Rami

  2. Samuel B
    moderator
    Posted 4 years ago #

  3. rikafa
    Member
    Posted 4 years ago #

    thank you very much for the hint.

  4. rikafa
    Member
    Posted 4 years ago #

    Dear Samboll,
    Thank you again for your suggestion. I found it very useful, but looks like I am missing something in basic understanding.
    Using as a great support in this post http://wpml.org/documentation/getting-started-guide/sticky-links/ I am trying to design nice looking links to my posts.
    The step with "go to WPML->Sticky links. Select ‘Enable sticky links‘." done
    Then I should " WPML will let you batch replace all regular links to sticky links."
    How? What should I do for this?
    Should I do something in Settings - permalinks? Currently it is on default. As soon as I do any change, my translated are not found.
    My web http://oslophototour.com WPML 1.7.7 WordPress 2.9.1
    Thank you in advance,
    Rami

  5. rikafa
    Member
    Posted 4 years ago #

    WPML announced an upgrade which has paid support option. So I applied there for quick and reliable answer. Thank you everyone for intention to help and all the best in your projects. Rami

Topic Closed

This topic has been closed to new replies.

About this Topic