WordPress.org

Ready to get started?Download WordPress

Forums

Permalink redirects not working (1 post)

  1. DanielBPV
    Member
    Posted 1 year ago #

    I'm having trouble with my permalinks. I changed them so that they don't include the date, but now I'm getting 404 errors. For instance, the following page looks fine:

    http://www.bipolarvillage.com/sabina-lucia-photography/

    but this leads to a 404 error:

    http://www.bipolarvillage.com/2012/08/13/sabina-lucia-photography/

    The first is generated through the /sample-post/, while the second is generated through the /2013/04/03/sample-post/ option.

    This shouldn't be happening, correct? I should end up on the page when I change the permalinks?

    Curiously, for pages, it seems to be working:

    http://www.bipolarvillage.com/what-is-bipolar-disorder/
    directs to:
    http://www.bipolarvillage.com/information/what-is-bipolar-disorder/

    Which is what it should be doing.

    I've tried resetting the .htaccess file, reinstalling wordpress, changing the permalinks to default and back...nothing.

    Does anyone have any suggestions? I'm having a lot of trouble figuring our what to do here. Google results are leading to 404 errors.

Topic Closed

This topic has been closed to new replies.

About this Topic