WordPress.org

Ready to get started?Download WordPress

Forums

Permalink problem w/ WP 2.6 (NOT with index.php) (1 post)

  1. Anonymous
    Unregistered
    Posted 6 years ago #

    Hello all...
    I am unable to get permalinks to work correctly aside from the default on a fresh install of WordPress 2.6. When I change things away from the default, whenever I click on a link, I get a 403 error - Access Forbidden. I've looked through the forums and documentation and tried the following: adding category and tag bases, disabling plugins, different forms of permalink (e.g. /archives/%post_id%, /%year%/%monthnum%/%postname%/), removing .htaccess and letting it regenerate, adding "Options +FollowSymlinks" to .htaccess, chmod'ing .htaccess to 777 to make sure every piece of WP that needed to access it could.. anything I could find in http://codex.wordpress.org/Using_Permalinks or in the forums, but to no avail.

    I am running WP 2.6 on a Linux server, using php 4.3.10-22 and Apache Apache 2.0.54 (full info from 403 page: Apache/2.0.54 (Debian GNU/Linux) FrontPage/5.0.2.2635 mod_ssl/2.0.54 OpenSSL/0.9.7e) . My .htaccess file now looks like:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

    This has me at my wit's end. Any help would be greatly appreciated.

    Thank you,
    Bill

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags