WordPress.org

Ready to get started?Download WordPress

Forums

Permalink problem? (2 posts)

  1. carryordietrying
    Member
    Posted 8 months ago #

    Hi everyone at wordpress.

    I have problems trying to remove some parts of the address bar at my homepage.

    Let's say my website is:

    http://www.12345.com. What I am trying to do is create a Home page. Now, when I click on create a new page, I add the title "Home". Then under that, it says "permalink: http://www.12345.com/13-2/.

    I bolded the part I want to remove. Why does it have to show 13-2? I even tried not putting the word "Home" under the title name, and I still have 13-2.

    Basically I just want this page I am writing currently to be my home page. Therefore it does not have to show http://www.12345.com/home/, instead it should simply be http://www.12345.com

    I hope you guys understand and thank you for reading. If you need more info from me, please post.

  2. Mrinal Kanti Roy
    Member
    Posted 8 months ago #

    Hi

    To do so, please Go to Administration > Settings > Reading panel > Set Front page displays to a static page > In the drop down menu for Front Page select "Home."

    Reference: Creating a Static Front Page

    For more about permalinks: Using Permalinks

Reply

You must log in to post.

About this Topic

Tags

No tags yet.