WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Permalink problem - 404 and 301 errors (5 posts)

  1. gruberj
    Member
    Posted 1 year ago #

    Hi, I am getting some odd things happening to my permalinks over the past few weeks.

    When I type in any permalink for my website, it goes seems to go correctly to the link, but I've noticed that the link itself actually changes.

    An example: http://asiaconf.com/archives/

    Becomes: http://asiaconf.com/archives/#.UPHxsPMzFMs

    The #.UPHxsPMzFMs is obviously not supposed to be there.

    It does it for every page and post on my website (http://asiaconf.com), except the homepage.

    I have been getting many 404 and 301 errors and I suspect the above has something to do with it.

    Any ideas why this is occurring?

  2. ClaytonJames
    Member
    Posted 1 year ago #

    The hash-tag and the random characters is probably being caused by the "Add This" plugin.

  3. gruberj
    Member
    Posted 1 year ago #

    That's right.

    My next question is whether I should be concerned about this?

    Backlinks etc...

  4. ClaytonJames
    Member
    Posted 1 year ago #

    Quick forum search: http://wordpress.org/search/%22add%2Bthis%22%2Bplugin+end+of+url?forums=1

    The first thread returned has an explanation for the cause and the plugin setting responsible for the odd string added at the end of the URL: http://wordpress.org/support/topic/plugin-addthis-odd-url-string?replies=8

    As for the implications of leaving it on; I don't know the answer to that.

  5. gruberj
    Member
    Posted 1 year ago #

    That's very helpful, thanks so much.

Topic Closed

This topic has been closed to new replies.

About this Topic