WordPress.org

Ready to get started?Download WordPress

Forums

Permalink Problem (6 posts)

  1. Jeffrey Keefer
    Member
    Posted 3 years ago #

    I just upgraded to the current version, and I suddenly do not have any more working permalinks. I did not change anything in the Permalink Settings, though even when I did change them, nothing seemed to work.

    Right now, I have Day and Name set, and my .htaccess file reads:

    # Action application/x-pair-sphp52 /cgi-sys/php52.cgi
    # AddType application/x-pair-sphp52 .php

    php_flag display_errors off

    # BEGIN WordPress

    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

    Any suggestions? This problem just happened since I upgraded to 3.1.3 last night.

    Thank you.

    Jeffrey

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Try resetting your permalinks.

  3. Jeffrey Keefer
    Member
    Posted 3 years ago #

    How do I reset my permalinks? Never come across this one before.

  4. govpatel
    Member
    Posted 3 years ago #

    reset to default settings and save see if your pages work if they do switch back to custom structure

  5. Jeffrey Keefer
    Member
    Posted 3 years ago #

    I just reset to the default, though nothing seems to be happening differently. The individual posts now point to the default names, though they do not appear to work.

    BTW, my blog is located at http://silenceandvoice.com.

  6. Jeffrey Keefer
    Member
    Posted 3 years ago #

    I just uninstalled and reinstalled everything, and still the same. None of my permalinks seem to be working.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags