WordPress.org

Ready to get started?Download WordPress

Forums

Permalink or linking problem! (3 posts)

  1. rudolfnu
    Member
    Posted 7 years ago #

    I use WP 2.0.5 and ImageManager 2.3.7

    Usually I use GSiteCrawler, to make a Sitemap, Now to my problem before I aktivated the plugin everything works as normal no 404 dead links, but when I aktivate IM I get this strange urls with 404

    URL: http://www.xxx.nu/' + imgurl + '
    Error: HTTP-Error 404 Not Found
    Linked from: http://www.xxx.nu/

    And I get allot of them! Probably searchengines wont like this at all!
    what is ' + imgurl + '

    URL: http://www.xxx.nu/2006/01/' + imgurl + '
    Error: HTTP-Error 404 Not Found
    Linked from: http://www.xxx.nu/2006/01/

    It seems like every page gets this 404 when its aktivated, if I disable it goes away, any idea??? Someone????

    I really like this plugin, it works perfect for me otherwise!

    I know that this is the wrong forum for this, but have anyone, had this problem??

  2. arnee
    Member
    Posted 7 years ago #

    Hi,

    maybe you could try my Google Sitemaps Plugin instead of GSiteCrawler. Since it uses the WordPress API, there should ne no wrong links or 404s.

    Best regards,

    Arne

  3. rudolfnu
    Member
    Posted 7 years ago #

    I use your plugin since before, it´s perfect I think!

    I dont know why but I use two sitemaps, one from your plugin and one from GSiteCrawler. GS makes more links than your plugin, but I´m sure that this doesn´t matter old habit I guess ;-)

    I tried your new one and it make more links, and have better settings than before, perhaps I should try with only one :-)

Topic Closed

This topic has been closed to new replies.

About this Topic