WordPress.org

Ready to get started?Download WordPress

Forums

Permalink issue - Please help (3 posts)

  1. pbp
    Member
    Posted 6 years ago #

    Hello,

    Whenever I include " - " in my post title it is getting converted into "%e2%80%a6" and my post look something like below.

    http://probloggerpages.com/2007/12/28/search-marketing%e2%80%a6great-way-to-drive-traffic/

    How do I make above link like
    http://probloggerpages.com/2007/12/28/search-marketing-great-way-to-drive-traffic/

    Thanks in advance!

  2. ClaytonJames
    Member
    Posted 6 years ago #

    The info here; http://codex.wordpress.org/Using_Permalinks

    helped me around a few permalink questions quite well.

    I can't give you a technical explanation as to why this is, (simply because I don't know), however I can tell you that while using a custom permalink structure such as: /%category%/%postname%/, this problem does not happen to me. (version 2.3.1). The link appears as you would expect, but without the dates, of course. Have you attempted to manually edit the post slug on an affected post title?

    Nice site, by the way. I found the contrasts pleasant and the content easy to read. In fact your version made me throw my hacked version of "Mistylook" in the trash bin. :-)

  3. pbp
    Member
    Posted 6 years ago #

    ClaytonJames, Thanks a lot for the suggestions, I tried it but the issue is still there :-( dont know how to fix this. This issue started when I upgraded to 2.3.1.

    Thanks for the compliments! :-)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags