WordPress.org

Ready to get started?Download WordPress

Forums

Permalink Doesn't Show Content of the Post (5 posts)

  1. sebbylite
    Member
    Posted 8 years ago #

    Ok, here's my deal: I can create posts and post them to my blog, but when you click on the permalink there is no content associated with that link. What is going on, and how do I change that?

    When you click on the permalink, you can see the sidebar, the header, the footer, the submit comment textarea and button, but no actual content. Do I change this in the single.php file? Or somewhere else?

  2. moshu
    Member
    Posted 8 years ago #

    There is something wrong on your end: computer? browser/ cache?
    I can perfectly see the single posts by clicking on the titles.

  3. sebbylite
    Member
    Posted 8 years ago #

    Sorry, it is for a different blog that I am working on.

    The address is: http://allpremiumdogfood.com/blog/

  4. ergate
    Member
    Posted 8 years ago #

    For some reason there is a number after the permalink, eg. domain.com/blog/permalink_structure_should_be_this/
    but yours is
    domain.com/blog/permalink_structure_should_be_this/10
    you might want to double check the permalink structure in your options to make sure you have them correctly (remove the number from the address)

  5. sebbylite
    Member
    Posted 8 years ago #

    Well waddya know, that did it. Thanks a lot.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags