WordPress.org

Ready to get started?Download WordPress

Forums

Permalink change causes 404 (5 posts)

  1. mbrutsche
    Member
    Posted 4 years ago #

    Hello,

    I have installed WP on a domain which is on a godaddy virtual server, windows 2003. I am just scary enough with this stuff to really hose it up.

    The problem is when I try and change the permalink to anything other than the default. Ideally, I am trying to do custom permalinks. If I radio button anything other than the default the site 404's. This happens across multiple domains with different installs of WP.

    Any ideas?

    Please advise.

    Matt

  2. esmi
    Forum Moderator
    Posted 4 years ago #

  3. DAide
    Member
    Posted 4 years ago #

    Thank you for posting this; I am experiencing the exact same problems.

    I have installed the latest WordPress and everything works perfectly except for the Permalinks. Whenever I adjust to anything except for the default, it results in a 404 error. I have tried every fix suggested in the Codex and in dozens of postings about this topic. None work.

    The installation did not create a .htaccess file, so I added a blank one. I have set the permissions to allow changes to the file, but when I adjust to a different permalink setting, it seems that nothing is written to the .htaccess file.

    I am also using a GoDaddy Windows Virtual Dedicated Server. I have seen postings about problems with GoDaddy and with Windows (instead of Linux), but I need to keep this server because I have other sites running on it.

    What else could it possibly be? Are there places where I can speak with someone on the phone or offer access to my site to see if anyone can troubleshoot this? Many thanks.

  4. Zulfikar Nore
    Member
    Posted 4 years ago #

    You can email at admin@bloginstallationservice.com and will try to help you

  5. mbrutsche
    Member
    Posted 4 years ago #

    DAide,

    I have still not found a solution, but I just noticed the two links on this post. I will try the suggestions in the help file and then reach out to ZGani if I can't figure it out. From what I understand there is a problem with the 'virtual directory' not being written to. I am sure its a check box somewhere Godaddy is hiding! But, I am not sure where.

    Matt

Topic Closed

This topic has been closed to new replies.

About this Topic