Ready to get started?Download WordPress


permalink & 404 (3 posts)

  1. theregoesmypony
    Posted 6 years ago #

    Quite an easy problem to solve but still no solution found...
    I read some blogs and finally this forum but I just cannot change the "Ugly"-permalink to something trivial like this:


    Also, I have checked my rewrite rules on the webserver, in the WordPress root folder and tried some plugins.

    Anything other than that? I would be grateful for some help =)

  2. Len
    Posted 6 years ago #

    Obvious question but does your server have mod_rewrite enabled?

  3. theregoesmypony
    Posted 6 years ago #

    Of course :)
    I edited all those .htaccess files.
    Btw it's a local test webserver.

Topic Closed

This topic has been closed to new replies.

About this Topic