WordPress.org

Ready to get started?Download WordPress

Forums

CP Google Maps
[resolved] Percentage widths not working - no map displayed (4 posts)

  1. webmystery
    Member
    Posted 7 months ago #

    When I try any percentage for the map width the map is not displayed.

    I checked in google editor tools and the code is there - just not showing up.

    Regardless of the % width I select, the widths in several of the div elements are 100%. I don't see the width I entered anywhere. I temporarily switched to twentytwelve - same thing. Tried unchecking "overflow:hidden" still don't see a thing.

    Here's an example - width set to 100%
    http://vallejoopenstudios.com/2013-map/

    http://wordpress.org/plugins/codepeople-post-map/

  2. codepeople
    Member
    Plugin Author

    Posted 7 months ago #

    Hi,

    The issue with the map in your page is not related with a % value in the width, the issue is related with the % value in the height. To use the elements heights with values in percent, requires that the parent tag has assigned a height. So, change the height attribute of your map to a number.

    Another consideration is to use the the values as 100%, and not as 100%px

  3. webmystery
    Member
    Posted 7 months ago #

    Thanks for the quick reply.

    I changed it to 75% width and 400 height. The map is still blank, though now I can see a 400px high area in the post.

    Checking in developer tools, I see that there is no width specified in the #cpm_tWwGES div

  4. codepeople
    Member
    Plugin Author

    Posted 7 months ago #

    Hi,

    Please post the support request at http://wordpress.dwbooster.com/support to check be checked in detail by our support team.

    Thank you!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.