WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] People Suddenly Can't Comment on WP Blog (5 posts)

  1. Shari
    Member
    Posted 7 years ago #

    I'm just bewildered by a sudden commenting problem. I didn't notice it because my comments appear as long as I post them when I'm logged in, but when someone else (or me, not logged in) tries to comment, it takes a long time and then eventually turns up an "Internet Explorer cannot display the webpage" error, with http://www.thewordens.org/openup/wp-comments-post.php in the address field.

    The only change I'm aware of making recently is my theme, but this problem started a few days after I changed the theme. I did check to make sure I hadn't deleted or changed the name of the wp-comments-post.php file, but beyond that, I just don't know.

    Does anyone have any ideas what's wrong and what I can do?

    If the blog's address is needed, it's http://www.thewordens.org/openup. Thanks in advance!

  2. Shari
    Member
    Posted 7 years ago #

    I'm so sorry to reply to my own post, but I don't see a way to edit the original post. I just wanted to update to say that I tried reverting back to my old theme, and the problem persisted.

    Thanks again in advance for anyone who can help me figure this out!

  3. Shari
    Member
    Posted 7 years ago #

    There has been a change in this problem. I did a couple of little things to try and fix it - things others have tried for a similar problem - but no luck.

    One odd thing is that the comments suddenly no longer work on any of the three blogs I maintain on my current hosting provider. I e-mailed them about it this afternoon but haven't yet received a response.

    Tonight, I just thought I would try posting a comment again and instead of the long hang-up resulting in "IE cannot open this page", I got the following:

    Warning: main(/home/theworde/public_html/openupwp-config.php): failed to open stream: No such file or directory in /home/theworde/public_html/openup/wp-comments-post.php on line 2

    Warning: main(/home/theworde/public_html/openupwp-config.php): failed to open stream: No such file or directory in /home/theworde/public_html/openup/wp-comments-post.php on line 2

    Fatal error: main(): Failed opening required '/home/theworde/public_html/openupwp-config.php' (include_path='.:/usr/local/lib/php') in /home/theworde/public_html/openup/wp-comments-post.php on line 2

    I know I don't have an openupwp-config.php file because, well, I don't... just the regular wp-config file. Does anyone have any ideas?

    Thanks,
    Shari

  4. Shari
    Member
    Posted 7 years ago #

    If someone could close this thread, I would be grateful. Have consolidated and updated the problem in this thread: http://wordpress.org/support/topic/119394

  5. Shari
    Member
    Posted 7 years ago #

    Have no idea what caused the problem in the first place, but upgraded to 2.0.9 today (thanks Whooami), and comments SEEM to be working again. I will know for sure once my readers start drifting back. :-)

Topic Closed

This topic has been closed to new replies.

About this Topic