WordPress.org

Ready to get started?Download WordPress

Forums

WP Publication Archive
PDFs not loading in view mode or downloading correctly (5 posts)

  1. TVHCare
    Member
    Posted 6 months ago #

    I can get the publication category to show on a page correctly, however, when I click View, it takes me to: http://www.example.com/publication/view/publication-title, but the publication doesn't load.

    When I download the publication my acrobat won't open it and says it can't open it because "it is either not a supported file type or bcause the file has been damaged).

    But I can open the original file from my computer just fine.

    Any suggestions?

    https://wordpress.org/plugins/wp-publication-archive/

  2. Eric Mann
    Member
    Plugin Author

    Posted 6 months ago #

    Can I see real links?

  3. Big44
    Member
    Posted 6 months ago #

    All my pdf links on all my sites stopped working in Firefox and Explorer.

    The pdf files open fine on my computer.

    I upload the pdf files to the Media Library and when in pdf file in the Media Library I click on the pdf 'View' and it only opens a page on the site with the word permalink?

  4. Eric Mann
    Member
    Plugin Author

    Posted 6 months ago #

    @Big44 This could be because your Acrobat Reader extension is not working ... but without actually seeing your site I can't help.

    And this plugin does nothing to the Media Library ...

  5. Big44
    Member
    Posted 6 months ago #

    Eric thank you for taking the time to reply. All the sites seem to working again in Firefox v.27 and IE v11 and I have no idea why??

    I know that Firefox has the option not to use Acrobat Reader but I still left it as my default pdf reader for Firefox.

    The only noticeable difference since this all started is that Firefox still has a small delay before it opens and no blue bar. This small delay is about the same amount of time it took for the blue bar to finish as the pdf opened. IE still has the same blue bar and opens immediately.

    Thanks again for your input....Greg

Reply

You must log in to post.

About this Plugin

About this Topic