WordPress.org

Ready to get started?Download WordPress

Forums

Paths don't match... (3 posts)

  1. pwagner3
    Member
    Posted 6 years ago #

    Google is telling me this:

    We've detected that you submitted your Sitemap using a URL path that includes the www prefix (for instance, http://www.example.com/sitemap.xml). However, the URLs listed inside your Sitemap don't use the www prefix (for instance, http://example.com/myfile.htm).

    Can anyone help me understand what I can change in order for my sitemap.xml file to contain urls with the www. prefix?

    Thanks!

  2. Jeremy Clark
    Moderator
    Posted 6 years ago #

    change your blog url & wordpress url in your WP Dashboard under options > General.

  3. pwagner3
    Member
    Posted 6 years ago #

    Thanks!! It worked!!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags