WordPress.org

Ready to get started?Download WordPress

Forums

Social Media Widget
[resolved] Path is right, but still can't get custom icons working (2 posts)

  1. SexyDawnT
    Member
    Posted 1 year ago #

    So, I have the path correct:
    home/freenc5/public_html/livinginlyrics.com/icons/64/

    And I have the custom icons URL as:
    http://livinginlyrics.com/icons/64/

    I have used the same naming convention with each of the images and have verified they are on the server.
    email.png
    facebook.png
    googleplus.png
    linkedin.png
    pinterest.png
    tumblr.png
    twitter.png

    Here is a link to one of them:
    http://livinginlyrics.com/icons/64/facebook.png

    They are still not showing up, though. Am I missing a setting?

    http://wordpress.org/extend/plugins/social-media-widget/

  2. SexyDawnT
    Member
    Posted 1 year ago #

    I figured it out. I was missing the / in front of "home" in the full path. I don't know how I overlooked it. Guess I've been staring at the pc too much this week.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic