WordPress.org

Ready to get started?Download WordPress

Forums

Patch instead of upgrade (3 posts)

  1. jennyjenjen
    Member
    Posted 4 years ago #

    I have a very intricate theme on my WP site that broke after upgrading to 2.8.4. I have reverted back to 2.7.1 I want my blog to be safe from this latest SQL injection, but I just started school again and need a few weeks before I can troubleshoot my theme errors. Is there a tutorial on how to patch an older version so I can do that in the meantime?

  2. iridiax
    Member
    Posted 4 years ago #

    If you don't have time to fix your theme, I'd recommend switching to another theme and upgrading WordPress. Your site won't be as nicely customized or as functional in the meantime, but at least you won't have to worry about having to spend a lot of time cleaning up this hack. When you do have time to fix your theme, here are lists of depreciated functions to look out for in it:

    http://codex.wordpress.org/Category:Deprecated_Functions

    http://planetozh.com/projects/wordpress-functions-history/table_light.html

  3. jennyjenjen
    Member
    Posted 4 years ago #

    I understand and thank you for your request iridiax. I do plan on doing this as a last resort if no one can supply the patched files. I'm still hoping someone can so I have an extra 2 weeks to get a handle on my studies.

Topic Closed

This topic has been closed to new replies.

About this Topic