WordPress.org

Ready to get started?Download WordPress

Forums

Multiple Passwords for Protected Pages
[closed] Passwords no longer work (10 posts)

  1. ashleyklee
    Member
    Posted 1 year ago #

    Before I activate the plugin, my single password works fine and logs me in.
    After I activate the plugin, my old password and new passwords that I entered do not work and I cannot log in.

    If I deactivate the plugin, I can log in again.

    Any ideas? I'd really like this to work.
    http://dataltd.com/partner-portal/

    http://wordpress.org/extend/plugins/baw-multiple-pass-for-protected-pages/

  2. jrfilmguy
    Member
    Posted 1 year ago #

    I am experiencing the same problem. Seems something is broken with the plugin. Passwords (both main and secondary) don't work when the plugin is activated. Can anyone help?

  3. ashleyklee
    Member
    Posted 1 year ago #

    I got this to work by changing my url. For example, it was http://www.website.com/partner-portal and I changed it to http://www.website.com/portal

    I have no idea why this worked, but for some reason it was getting hung up on that page. It works fine now on any page, except for the original one I had the error with the first time.

  4. jrfilmguy
    Member
    Posted 1 year ago #

    Thanks for the reply. I also had a - in my URL, so I thought for sure that would be it but even after changing it and then creating a whole new page with a different URL, it still doesn't work. I can type any of the passwords, including the master password, and it just reloads the password form.

    Am I missing something as far as the master password relationship to the others? I tried adding it to the list of multiple passwords, but it didn't change anything.

  5. tobanpenner
    Member
    Posted 1 year ago #

    I'm having the same problem. The plugin mysteriously stopped working. Any alternative plugin recommendations out there?

  6. Shawn Hansen
    Member
    Posted 1 year ago #

    If this helps anyone. . . I went in and moved the alternate passwords to a single line each. The original designer had them comma separated.

    So, this: password1, password2, password3

    Became:
    password1
    password2
    password3

    It worked.

  7. tobanpenner
    Member
    Posted 12 months ago #

    Thanks for the tip Shawn. Unfortunately, neither way works for me.

  8. Julio Potier
    Member
    Plugin Author

    Posted 6 months ago #

    Hello

    Can you update please?

    Thanks

  9. teresa92115
    Member
    Posted 3 months ago #

    I am having the same problem - It worked before the WordPress 3.8 update, now it doesn't.

  10. esmi
    Theme Diva & Forum Moderator
    Posted 3 months ago #

    @teresa92115: If you require assistance then, as per the Forum Welcome, please post your own topic. This topic references an old version of WordPress.

    Closing.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.