WordPress.org

Ready to get started?Download WordPress

Forums

Theme My Login
Password Strength Indicator (6 posts)

  1. dhunink
    Member
    Posted 1 year ago #

    Hi There.

    I've got a site running TML, works great.
    For some reason the Password Strength Indicator will nog work and gives errors when debugging in FF console.
    Searched a lot off course and it seems that a lot of people fixed it by editing other plugins. To be really sure I did a complete clean install, installed my Theme and the TML plugin. Not working...

    The error messages
    The scripts loaded in footer

    Hope someone has some thoughts on this, cause my site kind of depends on TML for a large part.

    http://wordpress.org/extend/plugins/theme-my-login/

  2. Jeff Farthing
    Member
    Plugin Author

    Posted 1 year ago #

    Try it with the default theme and no other plugins active. Does this still occur?

  3. dhunink
    Member
    Posted 1 year ago #

    Hi Jeff. Yeah, it does. As I mentioned in the post, I even started a clean install with just my custom theme and TML. As you can see in the screenshot, it doesn't look like there's other JS that's troubling it. At least, thats how I interpreted it.

  4. Jeff Farthing
    Member
    Plugin Author

    Posted 1 year ago #

    Not sure why the pwsL10n data is there twice - and different. Also, all those scripts are not on a "vanilla" install...

  5. dhunink
    Member
    Posted 1 year ago #

    Just created an clean installation for testing, with my custom theme and TML activated. Problem is still there... link

  6. Jeff Farthing
    Member
    Plugin Author

    Posted 1 year ago #

    It's not a "vanilla" install when it's using a custom theme. Try with Twenty Twelve. Does it still occur?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic