WordPress.org

Ready to get started?Download WordPress

Forums

Quick Cache (Speed Without Compromise)
[resolved] password protection went over from test site on live site (2 posts)

  1. Wonderful Wanderings
    Member
    Posted 4 months ago #

    Hi,

    A while ago I created a subdomain for my site, which was themetest.wonderfulwanderings.com, to develop my site's new design.
    This site was protected with a password.

    Last night I have copied all the design elements over to redesign the live site, but I now get notifications from people that if they want to access a page on my site, they are asked to give a login and password. In fact it is the password protection from the themetest.wonderfulwanderings.com site that has somehow gone over to my live site wonderfulwanderings.com.

    I have no idea why this is, as I only installed the password protection on the subdomain and not the main domain.
    When people clear their cache, it seems to work, so I was wondering if this might be a Quick Cache issue?

    Could you please have a look at this for me? Thanks

    https://wordpress.org/plugins/quick-cache/

  2. Raam Dev
    Member
    Plugin Author

    Posted 4 months ago #

    Hello,

    Quick Cache caching happens server-side (the cache is stored on the server), so if your visitors clear their browser cache (i.e., "client-side" cache) and that fixes the issue, then this problem is not related to Quick Cache.

    That said, it's likely either an issue with an .htaccess file that might've been copied over, or something in the WordPress database from the password-protected website (if you were copying database data over).

    I recommend posting this question on the general WordPress support forum, as they'll be able to help you further.

    I hope this helps!

Reply

You must log in to post.

About this Plugin

About this Topic