WordPress.org

Ready to get started?Download WordPress

Forums

Coming Soon / Maintenance mode Ready!
[resolved] Password Protection Settings (9 posts)

  1. Cisco-
    Member
    Posted 8 months ago #

    Hi,

    I have just started using your plugin and have purchased the PRO version.

    It is a great plugin so far apart from a few concerns awaiting reply on the forum so far.

    One other that I have is when I deactivate the plugin pages that I have settings in wordpress to be password protected seem to not work anymore even though in my settings the password protection should still be active.

    Is there any reason as to why this would be happening ?

    Thanks.

    http://wordpress.org/plugins/coming-soon-maintenance-mode-ready/

  2. Ready! Developer
    Member
    Posted 8 months ago #

    Hello.
    But if you deactivate plugin - it will not influence to your site anymore, am I right? Or I missing something?

    Regards,
    Alexey.

  3. Cisco-
    Member
    Posted 8 months ago #

    Before I activated this plugin I had pages, including my home page that was password protected as it is still in the construction stage.

    When I deactivate the plugin, even though my wordpress page settings show that the pages still are password protected the page is in fact visible and the whole site can be accessed even sub pages that are password protected also.

  4. Ready! Developer
    Member
    Posted 8 months ago #

    Hello.
    Are you logged-in when you see those pages? Logged-in as admin?

    Regards,
    Alexey.

  5. Cisco-
    Member
    Posted 8 months ago #

    Hi Alexey,

    Now that made me stop and second guess myself :)

    I was logged out, just double checked it to make sure.

    But that made me also think about the browsing history etc.

    So I tried clearing the browser history in 2 of the different browsers I test in and after doing that the password protection was visible again.

    Cheers.

  6. Ready! Developer
    Member
    Posted 8 months ago #

    Hello.
    So, it ok now? Our plugin didn't broke this? You was just logged-in - and this was cause?

    Regards,
    Alexey.

  7. Cisco-
    Member
    Posted 8 months ago #

    I wasn't logged in, I logged out of the site and it was still visible.

    But once clearing the browser history etc it went back to being password protected. If I don't clear the browser history after being logged in, it stays as logged in.

    But that I guess is ok, as seeing at this point I am the only one that will be logged into the site until it goes live.

  8. Ready! Developer
    Member
    Posted 8 months ago #

    Ok, I see problem is browser cache. I think you can close this ticket.

    Regards,
    Alexey.

  9. Cisco-
    Member
    Posted 8 months ago #

    Apologies, didn't realise the mark this topic as resolved at the bottom when issue was dealt with.

    Thanks for the help.

    Cheers.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.