WordPress.org

Ready to get started?Download WordPress

Forums

Frontier
[resolved] Password protection on a page not working - Using Frontier Theme (4 posts)

  1. rhinograph
    Member
    Posted 6 months ago #

    I recently transitioned a Dreamweaver/HTML website in the ISP Control Panel for my domain to WordPress using the WordPress tool provided by my ISP. I was also using the project to learn how to customize and create a full website using WordPress. Everything went very well and I got everything set up. Then I used the Visibility setting to password protect 1 page. I created this in the myutilitydomain section of my account in order to keep the regular site up until this one could be completed.

    Once that was completed, in the last couple of days, I had the ISP help me to move the new WP site to be visible when my domain name is entered in a browser. The password protected page seemed to stop working as soon as this was done. I'm not sure if the transfer is what caused it, but I wanted to give some background for what is going on.

    I've tried deactivating the password protection and resetting it. I tried creating a new page with password protection. I deleted all of the plug-ins that I'm not using and deactivated the ones that I am. I tried re-creating the page so that I could reapply the password protection, but nothing seems to be working. Right now, it just seems like the password protection is getting hung up.

    If you enter the password (I've re-entered the password several times, double-checked it and changed it, but none of this helped) and click submit, the page just refreshes to the same screen and doesn't open the desired page.

    http://www.oaklandviperssoftball.com/media-upload-page/

    Temporary password is 'password'

    Any ideas on what could be causing this? Or any solutions?

    Thanks in advance!

  2. ronangelo
    Member
    Theme Author

    Posted 6 months ago #

    I think the issue is likely caused by your use of myutilitydomain. Using Firebug, I inspected the cookies for your particular page. The url on the cookies are pointing to qxx6olx5.myutilitydomain.com instead of www.oaklandviperssoftball.com. If I manually change the cookie url to match the url on the address bar then the content is shown once the page is reloaded. It says "When submitting pictures or video, please specify the location or tournament..."

    So I guess the problem should fix itself once you actually transfer the new site.

  3. rhinograph
    Member
    Posted 6 months ago #

    OK, thanks. Is there a way that I can change that myself since it worked for you? I'm not exactly sure where to go to make that change. Is that in the Dashboard somewhere or in the Frontier Options?

    Thanks

  4. rhinograph
    Member
    Posted 6 months ago #

    Actually, I found it. Thanks for the tip. It works now.

Reply

You must log in to post.

About this Theme

About this Topic