WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Password Protecting Blog (3 posts)

  1. jaxshores
    Member
    Posted 6 years ago #

    Hello,

    I have a blog installed with wordpress 2.5. My client needs the blog to be password protected. In the past I have used a plugin called Angsuman's Authenticated WordPress Plugin which has worked great. Basically you have to log in as a registered user to view the blog.

    Unfortunately when I try to load the blog, I get a redirection error. The plugin says that it is for wordpress version 1.0. Is there a newer plugin I can use to this same effect? What could be causing this error besides wordpress version problems?

    Thanks very much for the help~

    Jack

  2. Len
    Member
    Posted 6 years ago #

    There's a couple here that might be what you're looking for. Look at the first and third result.

    http://wordpress.org/extend/plugins/search.php?q=registered+only

    A caveat: I tested the one that appears at the top of the list when we were putting WP 2.5 Beta through its paces and it disabled the media uploader while activated. Haven't tried the other one.

  3. jaxshores
    Member
    Posted 6 years ago #

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic