WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Password protected page not working (3 posts)

  1. goalseeker2013
    Member
    Posted 1 year ago #

    Here is a conundrum. I have a password protected page in my WordPress 3.5.1 site, when I am logged into the admin section and open a new browser window and go to that page the password is requested. When I log out and in a new browser window and go to that page I get 'Protected: EAC Member Section ' but no request to put in a password.
    I supply other information if required as this site is for a charity I am under pressure to get it working for them, I would appreciate any help please.

    cheers

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. goalseeker2013
    Member
    Posted 1 year ago #

    Many thanks for your kind help you were correct I deactivated all my plugins and rentered 1 by 1 and found 2 that conflicted with this page. One is more important than another so I will have to find an alternative. As you are a miracle worker now how about transferring £i million into my bank account.

    I appreciate your speedy help.

    regards

    Dave

Topic Closed

This topic has been closed to new replies.

About this Topic