WordPress.org

Ready to get started?Download WordPress

Forums

password protected, nothing happening (5 posts)

  1. juliecookies
    Member
    Posted 9 years ago #

    Hey there. I'm new to WP. I just installed it twice, in two different directories, for two different purposes.
    The one for the main blog, for some reason the password is not working. I enter it, and it just takes me back to the enter the password prompt.
    The one I created for my portfolio, in a different directory, the password works just fine, when I tested it out.
    What could be the problem? Is it in the main index template? Because I believe that would be all that these two WP installations differ on.
    Any help is much appreciated. Thanks.

  2. eighnjel
    Member
    Posted 9 years ago #

    Yea I'm having the same problem, after entering the password, the page just refreshes, but you still can't see the post. I'm quite sure all my files are in the correct directory.

  3. juliecookies
    Member
    Posted 9 years ago #

    I think what happened was it got corrupted somehow, because when I installed it again, it worked fine. Try that also?

  4. Anonymous
    Unregistered
    Posted 9 years ago #

    tried everything suggested, and nothing work :(

  5. Anonymous
    Unregistered
    Posted 9 years ago #

    i have this same problem too! i've been doing everything to fix it, but nothing seems to work!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.