WordPress.org

Ready to get started?Download WordPress

Forums

Password Protect Page not working (13 posts)

  1. awkward_clam
    Member
    Posted 3 years ago #

    http://www.4mulaevents.ca/photos/

    The password is formula... for some reason it just brings you back to the password entry page..

  2. awkward_clam
    Member
    Posted 3 years ago #

    I've tried de-activating all plugins as well as logging out of WP

  3. awkward_clam
    Member
    Posted 3 years ago #

    and tried a different theme... any help appreciated

  4. awkward_clam
    Member
    Posted 3 years ago #

    anyone? where should I go to solve this?

  5. CSerb
    Member
    Posted 3 years ago #

    I'm having the exact same problem...driving me nuts!

    someone please help!!

  6. awkward_clam
    Member
    Posted 3 years ago #

    I'm pulling my hair out. ANYONE. This is a common issue, I've seen in unresolved in many threads. Any experts?

    Here is my new link:

    http://www.4mulaevents.ca/2011/01/photo-album-1/

    password is "formula" but it just redirects you to login page as if you didn't give a password

  7. esmi
    Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Ten theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or PhpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

  8. awkward_clam
    Member
    Posted 3 years ago #

    Cool, I'll try the last 2 options and see if it helps. Thanks

  9. awkward_clam
    Member
    Posted 3 years ago #

    Doesn't work.. :(

    Deleted every plugin, re-uploaded wp-admin and includes, used 2010 theme..

  10. awkward_clam
    Member
    Posted 3 years ago #

    Ok, so I found where the issue was.

    In the settings section, my WordPress address was http://www.lushwebsites.com/4mulaevents and my site address was http://www.4mulaevents.ca

    If both addresses are set to the same, the password protect works fine. When I change it, it doesn't work.

    The problem is, I want the addresses to be different.

    So does anyone have any tips on how to fix this?

  11. esmi
    Forum Moderator
    Posted 3 years ago #

  12. awkward_clam
    Member
    Posted 3 years ago #

    But I don't want a static front page, I want the most recent posts to show up on the front. What am I missing here?

  13. awkward_clam
    Member
    Posted 3 years ago #

    lushwebsites.com is a completely different site and 4mulaevents is a subdomain on the server.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.