WordPress.org

Ready to get started?Download WordPress

Forums

Password not working for protected entries (5 posts)

  1. Nalani
    Member
    Posted 10 years ago #

    I just recently started using wordpress. I have to say-- good work. ;) It's definitely an excellent way to manage a journal online.
    For some reason, when I make a private entry with a password and then I test it out on the main page, it doesn't work. I'm typing it correctly each time, but the page just refreshes but continues to say "Enter your password."
    The website is here:
    http://www.chasingthesky.com
    Thanks ;) -Nalani

  2. lamb
    Member
    Posted 10 years ago #

    I encountered it before..
    It's because of the cookies..
    try clearing your cookies and your cache.
    it will help..

  3. Nalani
    Member
    Posted 10 years ago #

    Thank you, it worked. :)

  4. waterlily
    Member
    Posted 10 years ago #

    i hope this doesn't get lost there, but i'm trying to enter the password to my first password protect (on 1.2 mingus) and it doesn't open it up. i am running a few hacks and plugins (as seen on my etc. page) but i don't know what to look for. i did clear out my cookies and my temp files already.
    http://www.chattykathy.us

  5. waterlily
    Member
    Posted 10 years ago #

    i figured it out! i call the WP entries from a subdirectory and when you go to that subdirectory and type the password in there, it works.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.