WordPress.org

Ready to get started?Download WordPress

Forums

Parts of WordPress failing to load for Editors (3 posts)

  1. sararasmussen
    Member
    Posted 2 years ago #

    I can't seem to find any documentation on this issue, so if I'm asking a similar question as someone before me, I apologize, I must have missed it.

    Now, to the problem: As of last week, users on my website set as "editors" are experiencing a number of problems with WordPress. Most importantly of these, a number of modules are not loading on the Dashboard, and posts do not load properly on the Posts page. Each editor seems to be experiencing this slightly differently; for some, dashboard is half empty; for others, only missing one or two. Likewise for some, they cannot access any posts, and for others, it only shows some posts.

    I am only the web editor of this site (a student newspaper) and the webmaster is currently unavailable. We have not experienced any problems for users set as contributors or administrators. We tried deactivating some of the plugins, but we need the site to continue to function completely as it is a newspaper, so we're hesitant to do so a lot.

    What could be the problem? What might we do to fix it?

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  3. sararasmussen
    Member
    Posted 2 years ago #

    Thank you very much. I found deactivating the plug-ins very useful as it helped me identify which was causing the problem. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic