WordPress.org

Ready to get started?Download WordPress

Forums

parts of admin section removed/hidden by adblock.. (5 posts)

  1. GrendelS
    Member
    Posted 8 years ago #

    ...could anybody confirm this? I use FF with adblock and fliterset/G as well as the latest WP RC, but lots of the background images and options in the admin/write section are white text on white background. If I turn adblock off, everything turns to normal though. Strange thing is, the list with "blockable items" is empty...
    regards,

    Grendle

  2. vkaryl
    Member
    Posted 8 years ago #

    Go to Tools/Extensions/Adblock, highlight it, and click the Options button at the bottom of the Extensions display.

    This will open a screen where you can check the list of blocked ads to make sure there's nothing in there relating to wp.

    I haven't had this problem myself. And it is odd that the blockable items list is empty on wp pages. You should at least see graphics listed....

  3. schestowitz
    Member
    Posted 8 years ago #

    This is problematic. I raised it in the lists before. There is an issue with TinyMCE (the rich text editor) which does not interact nicely with AdBlock. /adv/* matched ad* and adv* for advertisement. I suggest that you either disable AdBlock or go to your chrome Firefox directory (in my case ~/.mozilla/firefox/1ixj9tdk.default/chrom). Then, edit userContent.css and remove (at the least):

    iframe[src*="/ad"]
    iframe[src*="/adv"]

  4. vkaryl
    Member
    Posted 8 years ago #

    Hmmm. So if one isn't interested in bothering with the rte, then one shouldn't have to worry about adblock, correct?

  5. GrendelS
    Member
    Posted 8 years ago #

    RTE is not a problem, at least, on my site it works. As I wrote, whole parts of the section are white test on white background (since img are blocked?). To demonstrate what I mean, here's a screenshot:

    http://www.iroke.de/wp20betaandadblock.png

Topic Closed

This topic has been closed to new replies.

About this Topic