WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Partly missing norwegian translation (7 posts)

  1. viceguy
    Member
    Posted 1 year ago #

    I just updated my WP today to 3.4.2 and found a odd thing, just want to mention that i run WP with Norwegian translation (3.4.2–nb_NO)

    If i look in the "appearance" menu (utseende) i see "Theme options" that is not translated (should be "tema valg" or something similar i guess). Also if i go into that option i see nothing is that page (/wp-admin/themes.php?page=functions.php) translated.

    I just checked my local PC that also run my blog, this run version 3.4.1 (3.4.1–nb_NO) and this missing translation is even showing there.

    This should be easy to reproduce, but if a screen capture is required feel free to drop me a personal message.

    -Frank

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Can you please post this on http://norskwp.no/forum/ They're the people (or will know those) who will handle the Norwegian translation.

    Thanks :-)

  3. viceguy
    Member
    Posted 1 year ago #

    Sure can, but i guess i need to register a account there then? To be honest i start to get confused with all my forum names and passwords lol... not to mention the url's

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    i guess i need to register a account there then?

    TBH, I'm not sure...

  5. viceguy
    Member
    Posted 1 year ago #

    Yeah i need to be logged in to post something there, and i don't use any of the media their login support. I will drop a mail to the guy listed as the norwegian translator in the WP credits instead - and just point him here

  6. viceguy
    Member
    Posted 1 year ago #

    Well on the second thought, i will live with that missing translation. I just cannot get bothered to register on yet another forum and i was unable to find any contact info about the norwegian translator after i did the update.

    So just changing this tread to resolved now :(

  7. viceguy
    Member
    Posted 1 year ago #

    Setting this to not resolved again because after checking the language files i see that the translation is there, but WP do not read it (apparently). In other words i guess it's not a translation error but WP that don't read the language file correctly.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.