WordPress.org

Ready to get started?Download WordPress

Forums

ThreeWP Broadcast
Parse error: syntax error, unexpected T_STRING (6 posts)

  1. edward mindreantre
    Member
    Posted 1 year ago #

    Broadcast requires php v5.4 (for traits support).

    So stick with 1.18 or install 5.4 and then upgrade to 1.19

    http://wordpress.org/extend/plugins/threewp-broadcast/

  2. Denis Lam
    Member
    Posted 1 year ago #

    Will 1.19 be compatible with php v5.3?

  3. edward mindreantre
    Member
    Posted 1 year ago #

    No. PHP support for traits appeared in v5.4 and the plugin's SDK is dependent on them.

  4. flynsarmy
    Member
    Posted 1 year ago #

    Youch. Not a cool update. PHP 5.4 usage is still very low and I'm sure you've just broken a huge number of sites (including mine - though luckily I had a backup of the older version).

    What exactly was the hugely important feature you just added that makes traits so essential?

  5. Denis Lam
    Member
    Posted 1 year ago #

    Hostgator for instance does not support php 5.4. I have no choice but to stick with 1.18. :(

  6. edward mindreantre
    Member
    Posted 1 year ago #

    Ok. Someone contact me to try a version that doesn't require 5.4.

    edward@plainview.se

    No guarantees.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.