WordPress.org

Ready to get started?Download WordPress

Forums

Pie Register
[resolved] Parse error: syntax error, unexpected T_FUNCTION (1 post)

  1. Genetech Solutions
    Member
    Plugin Author

    Posted 12 months ago #

    Pie Register 1.30 is requires atleast PHP 5.3 and above, we have released a backward compatibility version (1.31) to fix this problem..

    Please do the following steps:

    1-) Download the latest version of Pie Register (1.31).
    2-) Upload/override it to the wp-content >> plugins.

    You're done.

    Keep updated to the latest version of pie-register plugin.

    Thanks

    http://wordpress.org/extend/plugins/pie-register/

Reply

You must log in to post.

About this Plugin

About this Topic

  • RSS feed for this topic
  • Started 12 months ago by Genetech Solutions
  • This topic is resolved
  • WordPress version: 3.5.2