WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Parent Category Page is 404'ing (2 posts)

  1. Diego Velasquez
    Member
    Posted 3 years ago #

    I have a Parent Category (http://www.nubilt.com/blog) set as a page but it keeps giving me a 404 page ("ever feel like you're in the wrong place").

    It has two Child Categories (http://www.nubilt.com/blog/local/ & http://www.nubilt.com/blog/industry-news/) that are both working.

    I have a different Parent Category (http://www.nubilt.com/portfolio) set as a page that works fine.

    Using the Intelligible Business theme by PandaThemes.
    Settings > Reading Settings > Front Page Displays set to "Your Latest Posts"

    Permalinks set to custom structure: /%postname%/

    WordPress SEO by Yoast set to: "Strip the category base (usually /category/) from the category URL"

    I have W3 Total Cache cleared cache and it's deactivated.

    I made my .htaccess file only have:

    "# BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress
    "

    If I change the slug to "blogs" instead of "blog" then http://www.nubilt.com/blogs/ actually works.

    Does anyone have a suggestion why my parent category "http://www.nubilt.com/blog" does not work?

  2. Diego Velasquez
    Member
    Posted 3 years ago #

    Figured it out. I went into my FTP/Hosting and found a folder called "blog". The folder had nothing in it. It had been automatically created because of a setting I did not remove. After deleting the folder, the link worked.

Topic Closed

This topic has been closed to new replies.

About this Topic