WordPress.org

Ready to get started?Download WordPress

Forums

paragraph spaces in Draft don't show up in Preview (8 posts)

  1. sandrasallin
    Member
    Posted 1 year ago #

    OK, I hope this URL works http://www.apartfrommyart.com/?p=732&preview=true

    The paragraph spaces I have set up in my "Draft" do not show up in my "Preview." Help.

    Don't know what happened. I haven't had this problem before.

  2. Andrew
    Forum Moderator
    Posted 1 year ago #

    As you've never had this problem before, consider disabling plugins to find whether any are responsible.

  3. Bea Cabrera
    Member
    Posted 1 year ago #

    MMmmm Sandra that's a preview link. As long as it is not published, we can't see that link from the outside.

    WordPress editor supreses any unnecessary spaces (which is something I HATE). I usually edit in HTML mode (I specially don't like the visual editor) and sometimes go round this issue by inserting   directly (which is the ASCII code for a space).

    But still, this is just vague points because I can't really see what your specific problem is.

    Cheers.

  4. sandrasallin
    Member
    Posted 1 year ago #

    Turns out the problem is with Jetpack. I have the very latest up to date version but it causes corruption and does not allow spaces between paragraphs.

    What do I do now?I've disabled Jetpack but still would like some of it's features. I'm a newbie to all of this so don't know where to turn.

  5. Andrew
    Forum Moderator
    Posted 1 year ago #

    If you enable Jetpack and switch to a default WordPress theme, such as Twenty Ten or Twenty Eleven, does the problem persist?

    If not (problem does not persist), your theme could be to blame here.

  6. sandrasallin
    Member
    Posted 1 year ago #

    I'm using Twenty Eleven.

  7. sandrasallin
    Member
    Posted 1 year ago #

    Oh my goodness, I just realized that now that I've deactivated Jetpack all of my subscribers are gone. Yikes, what to do? I guess I'll post another post.

  8. Andrew
    Forum Moderator
    Posted 1 year ago #

    Sorry, I didn't mean to cause more problems.
    Here's a relevant thread on the issue you're now experiencing.

Topic Closed

This topic has been closed to new replies.

About this Topic