WordPress.org

Ready to get started?Download WordPress

Forums

[Painter Theme] Pre-defined colour schemes not loading (4 posts)

  1. NativePaul
    Member
    Posted 4 years ago #

    The Painter Theme seems perfect for a quick set-up. The customization options makes it ideal.

    I've installed it on a local (WAMP) testing server but the pre-defined colour schemes don't seem to work. If I select Red from the list it doesn't change anything, I've tried selecting it and then pressing the save buttons but that has no effect either.

    Any ideas why it won't work?

    I'm using WordPress 2.9.1 and PHP 5.2.9
    Are any additional plugins or extensions needed?

  2. nikkidev
    Member
    Posted 4 years ago #

    I've recently upgraded to WordPress 2.9.2 and have tried the colour customisation in Painter 1.1 which doesn't seem to have an effect. Neither does changing the colour for the header text in the header image customisation. I don't remember this being a problem with earlier WordPress versions.

  3. nikkidev
    Member
    Posted 4 years ago #

    The theme owner wrote this reply on the Author's blog:

    "The WordPress 2.9 updated the jQuery library and cause that error.

    To fix that, open the ‘inc/custom-colors.php’ and change the ’select[@name = 'color_scheme']‘ to ’select[name = 'color_scheme']‘, problably on line 766."

    It worked for me, at least for the pre-defined colour customisations.

  4. NativePaul
    Member
    Posted 4 years ago #

    Thanks Nikki!

Topic Closed

This topic has been closed to new replies.

About this Topic