WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Pagination not working (5 posts)

  1. farinha
    Member
    Posted 5 years ago #

    I'm having a weird problem with pagination in my WordPress blog. It's simply not working...

    I installed WP-PageNavi today (I didn't have any kind of pagination thingy before, and I noticed that I couldn't move from one page to the other. No matter in what page I was in (as per the URL), the contents would always be the same as in the homepage.

    Of course I immediately uninstalled said plugin to get it working again (I'm pretty sure it was working before) and it's still not working. The URL changes, but not the contents. Any ideas of what the problem might be?
    I would assume that the plugin was not the problem, cause the URL changes correctly. But I really don't know where to look.

    If it helps, the site is this one -> http://antoniofarinha.com/blog/

  2. farinha
    Member
    Posted 5 years ago #

  3. Phoenix2005
    Member
    Posted 5 years ago #

    I think I understand where your problem was, but were you having the same issues as I am having on my site?

    http://phoenixgaming.org/fit

    Notice when you click the "About" section, it goes to a list of recently posted posts instead of the text I have for the "About" section. Was this your problem, and if so, how did that site help you?

  4. sourav2009
    Member
    Posted 5 years ago #

    hello farinha, thanks for the link...

  5. bbacarat
    Member
    Posted 4 years ago #

    Hi farinha, on that link you've posted the first step it tells you to take is to find a file called:

    link-template.php

    Which is apparently in the includes folder.
    I don't seem to have that file showing? Have WordPress moved on since this was posted and use another file now?

Topic Closed

This topic has been closed to new replies.

About this Topic