WordPress.org

Ready to get started?Download WordPress

Forums

Pages/Posts Not Publishing (4 posts)

  1. hehafner
    Member
    Posted 1 year ago #

    I have installed a new site with WordPress this past week. We have 39 pages started in there so that we could get the navigation in place. When I went back to adding content into those pages, WP won't Update. I tried making a new page, thinking maybe there was a bug with updating pages. However, that proved to have the same issue. Page won't publish.

    I tried Posts as well, although they seem to post the same as pages, I wanted to be certain. Again, Post won't publish.

    I changed my theme to TwentyEleven thinking maybe my theme, Thesis 2.0 was the problem... but even with theme change, I still get this issue.

    My host says that the DB & server are fine and there are no errors.

    When I post, it sends me to a page that says, Page not found.

    Would appreciate any help.

    Thanks,
    Heidi Hafner

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    And why are you using an old version of WordPress?

  3. hehafner
    Member
    Posted 1 year ago #

    Yes, I deactivated all plugins. Same issue.

    I'm working w my host on this issue as well. He was able to publish a test post... I was able to add to that post and publish... I went to my pages, pasted in my article from MS Word and still could not publish. (I pasted in both HTML mode and Visual and get the same result.) Then I thought that maybe it was something in the article triggering it, but that wouldn't make sense b/c my client is trying an entirely differ article from MS Word and getting the same problem.

    So the next test was based on a previous issue I had with WP not liking certain words in an article. So I took the same article from MS Word and randomly removed part of the article, the page published.

    This makes me wonder if WP has issue with MSWord. Or are there certain words or phrases that cause this.

    Very peculiar...

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    This makes me wonder if WP has issue with MSWord.

    Don't paste content from Microsoft Word into WordPress as the pasted text will also contain Word's own formatting. Sooner or later, this formatting will stop your pages from being displayed correctly (if at all) in Internet Explorer. If you cannot possibly manage without Word, paste your text into NotePad (or another text editor) first, then copy from NotePad into WordPress.

    Or use Windows LiveWriter.

    You may also be having a problem with your server security configuration issue. See: http://wordpress.org/support/topic/cant-save-a-post-or-page-with-certain-text

Topic Closed

This topic has been closed to new replies.

About this Topic