WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Pages widget can't be added, but appears on the Dashboard (3 posts)

  1. Matrix33
    Member
    Posted 5 years ago #

    Hi guys,

    On my WordPress 2.7 I can't add the Pages-Widget at the Widget menu. It's there, but there isn't any button like "add" or "edit" or anything else. If I haven't got any widgets on my sidebar, it says "no widgets on the sidebar." But when I go then to the Dashboard it says "Kubricks Theme - 1 Widget".
    I added the pages widget before, but then it vanished (I can't remember what I did, before it disappeared. I noticed it too late.)

    I already deactived all plug ins, changed the theme to original Kubrick and I even reuploaded the widget.php to my webserver. But it's still the same.
    Can somebody please help me?

    Matrix33

  2. MichaelH
    Member
    Posted 5 years ago #

    I wonder if this is activating a theme that had two sidebars, adding the Page Widget to what would be the 2nd sidebar, then changing to a theme with just one sidebar?

    If so, try changing back to a two sidebar theme, removing the Pages widget, then back to the single sidebar theme.

    Also guess you could delete the 'widget_xxxxx' option names in wp_options or set their values to a:0:{}

    If that is the issue, please report back here. Thanks.

  3. Matrix33
    Member
    Posted 5 years ago #

    Hi!
    It was the thing with the two sidebar theme. I changed back to the theme, deleted the widget there (which was of course the page widget) and now everything is fine again. Thanks for your help!

Topic Closed

This topic has been closed to new replies.

About this Topic