WordPress.org

Ready to get started?Download WordPress

Forums

Pages not working (8 posts)

  1. mwielgusjr
    Member
    Posted 6 years ago #

    When I create a page, it does not generate, any help?

    The site is http://www.yourdailysmile.net.

    thanks,
    Mike

  2. takeabreak
    Member
    Posted 6 years ago #

    I have this problem also..

    http://newzealandtravelblog.takeabreak.co.nz/ - pages just don't work after upgrade. I have played with all my plugins ... still nothing.

  3. Aarne Toompark
    Member
    Posted 6 years ago #

    Pages not showing is caused by your permalink structure /index.php/%postname%/. It happens with different versions of PHP and Apache.
    Had same problem and found no solution.
    Downgraded to 2.3.3.

  4. minute44
    Member
    Posted 6 years ago #

    Couldn't you just experiment with different permalink structures?

  5. Aarne Toompark
    Member
    Posted 6 years ago #

    minute44: It will solve 404 problem but you will lose all backlinks to all your posts and pages.
    No way.
    Changing permalink structure is really not an answer.

  6. minute44
    Member
    Posted 6 years ago #

    Alright... calm down.

    Looks like moving hosts is the only proper way to sort it.

  7. dlo
    Member
    Posted 6 years ago #

    Just take a look at this thread for a possible solution

    Best regards

  8. pinoyconsole
    Member
    Posted 6 years ago #

    I think I found a solution to this problem without changing your rewrite.php. My old permalink is PATHINFO "/index.php/%category%/%postname%/" what I did is I just use "Dean's Permalink Migration" follow the instruction and change my permalink to Mod_rewrite (without index.php) /%category%/%postname%/.
    And now everything is fine.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags