WordPress.org

Ready to get started?Download WordPress

Forums

Suffusion
Pages not showing in suffusion theme (6 posts)

  1. ricksca
    Member
    Posted 2 years ago #

    I am creating a website using the suffusion theme.
    I have added pages however the only one that show up is Home page.

    What settings do I need to change.

    Thanks

    http://wordpress.org/extend/themes/suffusion/

  2. Michael Arestad
    Member
    Posted 2 years ago #

    Did you publish the pages after creating them?

  3. ricksca
    Member
    Posted 2 years ago #

    Yes I did.

  4. Michael Arestad
    Member
    Posted 2 years ago #

    Try creating a custom menu and making it the active menu. Also, a link to the site would help.

  5. ericdel
    Member
    Posted 2 years ago #

    hi ricksca go to suffusion themes options and click the OTHER GRAPHICAL ELEMENTS and in the right sidebar menu choose main navigation bar then look the settings of the (Pages in Navigation Bar - All or Selected) then select the Include all, ignoring next option..

  6. bobschecter
    Member
    Posted 2 years ago #

    ericdel is pointing you to the correct place to choose pages, unless you actually created a custom menu, in which case Michael is correct and then you'd have to go back to the design section that ericdel noted, scroll all the way down to "WP 3.0 Navigation Menus" and then be sure the menu you created is selected as the one to be shown.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags