WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Pages not showing anymore... (18 posts)

  1. Metalikrush
    Member
    Posted 1 year ago #

    Hi there, I haven't updated my posts in a while on my blog but I have been updating my WordPress.

    When trying to add new content, my pages are not showing up on my blog anymore, but it does display on my dashboard if I want to edit them. Again, I haven't touched any coding or anything, just continued with my updates. I'm not sure how this happened, possibly and error with the updates...

    Here is the site: http://www.moocow.ca
    and I'm using the Typeography template

    Thanks!

  2. Metalikrush
    Member
    Posted 1 year ago #

    I have noticed a few ppl have had the same issue and resolved it by refreshing their permalinks. In my case it has always been on default.

    I basically can't see my pages menu bar when i go to my blog and I want to get that back. If i try to edit one of my pages I can see the page only from my dashboard...but I can't access it otherwise.

    I'd really appreciate the help!

  3. Metalikrush
    Member
    Posted 1 year ago #

    I have also reactivated the plugins as well and still no change, I just want my menu back.

    Again the site is moocow.ca and I'd REALLY appreciate the help!!

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  5. Metalikrush
    Member
    Posted 1 year ago #

    Okay so I did what you suggested for the plugins and I switched to the twenty ten theme and the menu did show up. However when switching back to type-o-graphy, it's the same problem.

    Not sure how to fix that, as all the updates for the type-o-graphy theme have been made.

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    Where did you download this theme from?

  7. Metalikrush
    Member
    Posted 1 year ago #

    I believe I found it on the WP theme showcase, I didn't download from another site.

  8. esmi
    Forum Moderator
    Posted 1 year ago #

    I cannot find it on http://wordpress.org/extend/themes How long have you had the theme?

  9. Metalikrush
    Member
    Posted 1 year ago #

    Less than a year

  10. esmi
    Forum Moderator
    Posted 1 year ago #

    Found it. It's actually called Typo-o-graphy. Do you have the latest version (4.2.0)?

  11. Metalikrush
    Member
    Posted 1 year ago #

    Sorry about the misspell, yes I have the latest version

  12. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you checked that this is a theme issue by temporarily switching to the Twenty Twelve theme?

  13. Metalikrush
    Member
    Posted 1 year ago #

    yes i have switched to twenty twelve and the menu shows perfectly. but when i switch back its the same problem. i also just made sure all my updates are done with my hosting, and still the same problem

  14. esmi
    Forum Moderator
    Posted 1 year ago #

    Try re-uploading a fresh, unpacked, copy of the theme's folder to wp-content/themes using FTP or whatever file management application your host provides.
    http://wordpress.org/extend/themes/download/typo-o-graphy.4.2.0.zip

  15. Metalikrush
    Member
    Posted 1 year ago #

    Okay so turns out I basically have to use a new template. I was on the line with my hosting provider and there seems to be an issue with this template now for some reason. I'll revamp it and use something else.

    Thank you so much for the help and the replies, I appreciate the time :)

  16. esmi
    Forum Moderator
    Posted 1 year ago #

    No problem :-)

  17. gr8fl
    Member
    Posted 1 year ago #

    Just joining in on this -- and I'm a newbie to WP. My WP site (also created from Twenty Eleven) suddenly stopped showing Pages and Settings in my Dashboard. I am using WP 3.5. I can't find a way to deactivate widgets (bc I can't get to settings). I also have lots of customized images, header, etc., so I am afraid to download WP again. Lastly, my Fantastico link just has version 3.3.2 -- and I'm already up to 3.5 (and would like to upgrade to 3.5.1). How do I FTP a fresh version of WP Twenty Eleven to my site -- esp. without destroying what I already have up there?

    I appreciate your patience, as I am sure many of these questions reflect my ignorance. ANY help you can offer would be most appreciated, as I'm hosting a site that the client wants changes made to...

    Here's the site: http://www.boldsanantonio.org, btw.

  18. gr8fl
    Member
    Posted 1 year ago #

    OKAY ... now I'm embarrassed. I just discovered that I'd logged in as one of the Users rather than as the Admin. Mystery solved!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags