WordPress.org

Ready to get started?Download WordPress

Forums

pages not publishing - help needed (5 posts)

  1. simonwaldman
    Member
    Posted 9 years ago #

    sorry, not sure if this has been covered elsewhere - when I try to write a page, all I get is my sidebar and words at the top saying
    'sorry no posts match that criteria

    http://www.simonwaldman.net/test22/

    I've been told that it's something to do with my rewrite rules...but I'm afraid that doesn't mean much to me.

    All help gratefully appreciated.

    Thanks

    Simon W

  2. Actually, that error is related to your browser's cache and cookies. Clear your browser's cache and cookies, then check your blog again.

  3. simonwaldman
    Member
    Posted 9 years ago #

    Tried that - but no success - on four different browers across two different pcs...any other suggestions?

  4. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Do you have a .htaccess file ?
    If you do, give it permissions of 666 and recreate the page

    If you do not, create a blank .txt document in NOTEPAD
    Upload to the same place as your wp-rss.php file
    Change it's name to .htaccess
    Change it's permissions to 666
    Recreate the page.

  5. simonwaldman
    Member
    Posted 9 years ago #

    Hi

    I tried that - and again, no luck I'm afraid. Basically, it's giving the same result for anything under http://www.simonwaldman.net/xxxx/

    I thought it might be some sort of clash with my permalinks - which were set at domain/linkname/ but have changed them...and still no luck

    |Any more suggestions?

    S

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags