WordPress.org

Ready to get started?Download WordPress

Forums

BuddyPress Groups Extras
Pages not found (7 posts)

  1. Scott
    Member
    Posted 7 months ago #

    I can create pages but if I try to view them I get a page not found error. It also does not list the page in the menu. I have switched to the twenty thirteen theme and have only these plugins installed.

    bp-extend-groups-description
    bp-group-email
    buddypress
    buddypress-groups-extras
    buddypress-groups-extras-pro-search

    This is an internal development server so there is not outside access but I can provide as much information as needed.

    The link looks like this. http://devlodge.dev/guilds/ebonheart-pact/gpages/testing2

    The only thing that would be weird or different from a clean buddypress install is groups have been change to guilds.

    Any ideas?

    http://wordpress.org/plugins/buddypress-groups-extras/

  2. Slava UA
    Member
    Plugin Author

    Posted 7 months ago #

    Are those pages actually published? Not draft, but published?
    Do you see them in wp-dmin area? There should be a Groups Pages menu with the list of groups (top level items) and pages in them (second level).

  3. Scott
    Member
    Posted 7 months ago #

    Ok, yes I do see them in the wp-admin menu and if I click view from there it does show the page and it does say published. Any other ideas?

  4. Slava UA
    Member
    Plugin Author

    Posted 7 months ago #

    The links are different, right?
    How does the working link look like? For that same page in that same group
    http://devlodge.dev/guilds/ebonheart-pact/gpages/testing2

  5. Scott
    Member
    Posted 7 months ago #

  6. Slava UA
    Member
    Plugin Author

    Posted 7 months ago #

    That link shows that you don't have a required by BuddyPress Permalinks structure. Currently have no idea as I can't replicate.

  7. Scott
    Member
    Posted 7 months ago #

    Very odd. I have the permalink structure set to

    Post name = http://devlodge.dev/sample-post/

    This "should" work, correct?

    Thanks for checking into this.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.