WordPress.org

Ready to get started?Download WordPress

Forums

Pages not Displaying Completely or 404 error (3 posts)

  1. nyghtfalcon
    Member
    Posted 6 months ago #

    Earlier tonight I installed three plugins - one was SD-meeting, the second was meeting-scheduler-by-vcita.3.2.0 and the third banckle-online-meeting.1.2.

    SD meeting had no clear directions and it apparently has about six plugins. On the third try I found the correct one to install first. The first two attempts caused fatal errors. Once I was able to install the correct plugin first, I was able to see it along the left nav panel with the other plugins that were activated. When I activated the second model for the SD plugin, I lost the ability to "see" the icon for this plugin to access the settings.

    I deactivated it and then deleted all three plugins.

    While my home page comes up without a problem and users can log in, other pages are not displaying properly. I either get a 404 error, or the background and nav bar are displayed, but nothing else - not the page or the tool bar. It seems that if I wait long enough the 404 error goes away but the pages still do not display. I deleted the .htaccess file but that didn't help.

    This is a production site and the server is not ours. It is hosted. Any help would be greatly appreciated.

  2. nyghtfalcon
    Member
    Posted 6 months ago #

    One more thing - I can edit the pages so they are definitely there.

  3. nyghtfalcon
    Member
    Posted 6 months ago #

Reply

You must log in to post.

About this Topic