WordPress.org

Ready to get started?Download WordPress

Forums

pages not appearing (7 posts)

  1. Velvetsteele44
    Member
    Posted 4 years ago #

    Hi there!!

    I am having trouble having my pages appear. I have the HOME page happening but my other 5 do not appear. I have tried removing plugins and resetting the themes to the defaults which don't even show the 5 missing but when I reactivate the custom theme the appear in the site as the headings but no links to the actual pages created. I am not sure what to do.

    Here is the link to the site I am trying to customize;

    http://velvetsteele.com/wp

    an help here would be great! :-)

    I might add that i am very new to WP so I need a little coaching in the descriptives.

  2. henkholland
    Member
    Posted 4 years ago #

    Try setting your permalinks (Dashboard/Settings/Permalinks) to default and see what happens.
    The links are there but they give a 404

  3. Velvetsteele44
    Member
    Posted 4 years ago #

    OMG!!!! you are amazing!!! this gave me sooooo much grief!! Never realized how true the blonde jokes can be!! LOL

    thanx again
    V

  4. henkholland
    Member
    Posted 4 years ago #

    You're welcome.
    You can do the Permalinks thing but then you have to do the .htaccess thing too. That's at the bottom of the permalinks screen in Admin after you choose a non-default structure.

  5. Velvetsteele44
    Member
    Posted 4 years ago #

    I am not sure I am finding it in the spot you mentioned or do I have to go to my host/server and do it there? I have one more question for you though, if i can? My favicon is only working while I am logged into the WP dashboard and does not show up on the public site. For comparison;

    http://velvetsteele.com/wp
    http://velvetsteele.com/wp/wp-login.php (only shows up here when I am logged in to the dash)

    any suggestions??

    BTW what sites do you have would love to look!!

    VS :-)

  6. henkholland
    Member
    Posted 4 years ago #

    HI,

    Your favicon should be uploaded to your server and then in your folder wp

  7. Velvetsteele44
    Member
    Posted 4 years ago #

    ok I'll try that as well I loaded up a favicon plugin to manage it, but it only appears in place when I am logged into my admin area then it becomes visible
    :-)

Topic Closed

This topic has been closed to new replies.

About this Topic