WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Pages in Firefox show archives, blogroll andsoforth (8 posts)

  1. ematser
    Member
    Posted 4 years ago #

    I am really a newbee and created a website for a rentalvilla in orlando. Now I only work with IE8 and the viewing is perfect and everything looks good and works fine, but I saw that when You use Firefox (Now 3.6, but 3.5 had this problem too a few moments ago) and enter the website, through all my static pages are the terms: Archives, Recent Posts, Blogroll and META.
    So I guess it thinks I am using a blog, but i am not! (Maybe I want that later so that guests can enter their comments.) But for now, whatever I try to do will not get me rid of this. Can anyone please help me? the website is: http://www.top-villa-orlando.com

    Greetings from Edwin (Vlieland, The Netherlands)

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    You need to amend you theme's page.php template file and remove <?php get_sidebar();?>.

    http://codex.wordpress.org/Theme_Development

  3. ematser
    Member
    Posted 4 years ago #

    Thankx esmi for your reaction. One question though, before i try to do this. I am using the atahualpa theme. Can i do this safely? and/or does that mean that when an update comes available for atahualpa, that I then again should change that?

  4. Nile Flores
    Member
    Posted 4 years ago #

    You can do this safely.

    It is more likely a Firefox update come sooner than an Atahualpa update. However, install of an automatic install... remember to just download and compare the files before altering and uploading to fit your current layout.

  5. ematser
    Member
    Posted 4 years ago #

    Okay, now i tried to find my page.php template file but cannot find it.. in which subdirectorie should that be placed and can it also be the case that the name in atahualpa is different??

    Hope to hear sth. soon, I would like to solve it now.

    greetings from a tiny island in the northsea- at the moment covered in white. Edwin

  6. ematser
    Member
    Posted 4 years ago #

    Just found out I needed to look at index.php in the template directory. But in that file there is no calling out for my sidebar!
    As mentioned, the sidebars are NOT shown on IE8. I have set in ATAHUALPA NOT to show the sidebars, but apparently firefox sees sth else somewhere..

  7. ematser
    Member
    Posted 4 years ago #

    So, to cut it short; this problem is still NOT SOLVED. Please help me. I am willing to pay for the solution.

    Edwin

  8. ematser
    Member
    Posted 4 years ago #

    It is SOLVED finally, I found out that during the last WordPress update, the Atahualpa theme options were changed a little bit. In the seperate places the use of sidebars was put to OUT just as i wanted it, but on the main section where You can fill in when to use sidebars everything was switched to ON. After getting rid of all those X'ses Everything works fien in Mozilla Firefox as well. If anyone needs further explanation please ask me.

    Edwin

Topic Closed

This topic has been closed to new replies.

About this Topic